Hello Guest it is July 19, 2019, 06:53:57 AM

Author Topic: niosy motors  (Read 2288 times)

0 Members and 1 Guest are viewing this topic.

niosy motors
« on: May 24, 2008, 10:55:46 PM »
my y and z motors have become very noisy. controller went back to factory, they say all is ok. also a couple of parameters changed themselves, like the a axis atrted running backwards and it went into incremental mode on its own.

1. tried to save my g-codes to a flash drive and disc, but it says neither will take that type of file. i tried to do this in order to keep them un-install mach3 and re-download. will i lose my g-code files and folders? if i dont save them somewhere, and where could i save them?

2. using mach3 ver2.0, my driver test shows some spikes as large as 5/8" tall so decided to remove mach 3 and re-download, cant find my old disc with ver2 on it so i went to site and downloaded mach3 ver2.63, it wont download, error message says not a valid win32 program

3. any suggestions? i dont want to loose my g-code programs

4. this computer is dedicated to my mill and has never been on the net so it seemed like a good try to re-install mach3, does this sound logical?
i cant imagine what changed but motors sound like hell , all cables are good. any help appreciated

larry

Offline Glenn

*
  •  129 129
    • View Profile
Re: niosy motors
« Reply #1 on: May 24, 2008, 11:33:35 PM »
Hi Larry,

 All is not lost, it will just take a little bit of adjusting and rearranging of a few settings and you too will be up and running smooth!
   As far as saving the G-codes, go to the run program screen, select the program you want to save,  hit the edit button so the g code comes up on a notepad screen, copy everything on it by hitting the edit button, select all,  and under file,  save on your desktop, then copy it to a jump drive.
  Hope this helps a little!
  Good Luck, and keep after it, cause it will all begin to come together ;)
  Glenn
Don't assume anything.....it'll make a Manager out of U and Me!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: niosy motors
« Reply #2 on: May 25, 2008, 03:56:38 AM »
Have a look and make sure your processor is running at the correct speed, could be possible that your computer has shut down and has reverted to default settings.
Hood