Hello Guest it is November 22, 2019, 08:17:40 AM

Author Topic: Screen4 and monitors resolution  (Read 3138 times)

0 Members and 1 Guest are viewing this topic.

Hood

*
Screen4 and monitors resolution
« on: May 17, 2006, 01:57:37 PM »
Just wondering how to be able to see the full screen in screen 4. I have done my screen at home on a monitor with a resolution of 1280 x 1024 and can see the full screen and still have an off screen area for moving buttons etc too whilst re arranging etc. I took my latest screen to the workshop today and found out that the OEM code wasnt activated for one of the DROs so went to change it in screen 4. I couldnt see this DRO as my mills resolution is 1024 x 768 same as the Mach screen I made but when viewed in screen 4 there is only part of the screen viewable, how do I manage to see the full screen as there are no scroll bars? Have tried opening in a custom size but that didnt seem to help.

Hood

Offline zealous

*
  •  492 492
  • HI!
    • View Profile
    • Artsoft Solutions
Re: Screen4 and monitors resolution
« Reply #1 on: May 17, 2006, 10:26:41 PM »
You'll have to change your computer's screen resolution to something higher then 1024 X768 like 1280 X 960.
I believe Art is working on a new Screen designer program or will fix this soon. I use multiple monitors so I can work on a screen them test it out on my other monitor that is set to 1024X768, otherwise you'll have to keep resizing your screen resolution. :(

ynneb

*
Re: Screen4 and monitors resolution
« Reply #2 on: May 18, 2006, 01:25:30 AM »
Art has told me he has experienced programming dificulty with making scrollable screens in the designer.
I guess when he gets back into screen desgn mode he will solve this issue.

Hood

*
Re: Screen4 and monitors resolution
« Reply #3 on: May 18, 2006, 02:17:23 AM »
Thanks guys, thought I was doing something wrong. I did resize my screen but it went crazy jumping around all over the place. I didnt have the proper drivers installed for the screen but its meant to be "plug and pray", will put the proper drivers in today and hope that helps.
Thanks again
 Hood