Hello Guest it is May 25, 2019, 09:44:13 AM

Author Topic: Stepper motor setup questions  (Read 5178 times)

0 Members and 1 Guest are viewing this topic.

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: Stepper motor setup questions
« Reply #10 on: April 25, 2008, 01:23:16 PM »
Hi Sam - what problems do you get with large numbers of small lines?

Offline Sam

*
  • *
  •  988 988
    • View Profile
    • hillbillyhilton.com
Re: Stepper motor setup questions
« Reply #11 on: April 25, 2008, 02:33:44 PM »
As far as Mach having a problem with it, none. Mach works exactly as I have it set up to work. The most problems I have with small segments is that it takes longer to run the program, motors run hotter, harder on tooling (I use small bits for detailed stuff, and jerky movement will snap them in a heartbeat), and quality suffers. With good lines and arcs, everything works fluidly. Just less stress on the whole system and a better final product. It's allot easier to make edits, too. I have had programs that wanted to walk the machine across the floor because of the jerky motion. If I were doing a one-off part, I wouldn't really worry so much with it, but when you cut the same designs repeatedly I think it pays to invest some extra time for a better program.
"CONFIDENCE: it's the feeling you experience before you fully understand the situation."
Re: Stepper motor setup questions
« Reply #12 on: April 25, 2008, 04:53:08 PM »
Hi Zaaephod,

Here's the link to the 'Auto Tool Zero' Macro thread - it works fine!

http://www.machsupport.com/forum/index.php/topic,2136.0.html