Hello Guest it is December 11, 2019, 07:11:45 AM

Author Topic: Pressing MPG buttons move DRO but not machine???  (Read 2271 times)

0 Members and 1 Guest are viewing this topic.

Pressing MPG buttons move DRO but not machine???
« on: April 21, 2008, 12:58:10 PM »
Hi Guys,

I've got one computer desktop up and running Mach 3 very well and have another desktop that I loaded the same version of Mach 3 and then copied the same xml file to the new box.

When I press any x,  y, or z key on the MPG the DRO increases or decreases but nothing moves...If I go into Diagnostics and press the E Stop the red light lights up, so there is some communication.

I checked to see that the motor tuning is exactly the same.

It does not however see the limit switches if I manually trip them.

Any ideas to sort this out are most welcome...

I'm trying to get this box functioning first on the router, so that I know it's functional before moving it to the Hurco mill conversion.

Best Regards,

Preston
Re: Pressing MPG buttons move DRO but not machine???
« Reply #1 on: April 22, 2008, 09:19:58 AM »
Sorry Rich, I should have included better details...

The MPG I'm refering to is the one accessed by toggling the TAB key on the Mach screen...

Sorry for the confusion.

Preston


PJEnge,
If the MPG is working on the one computer , then there is nothing wrong with the MPG wiring, thus its a mach
configuration. Why not go back and just compare settings between the two and make sure there is nothing different
in the config's?