Hello Guest it is May 25, 2019, 09:41:46 AM

Author Topic: newbie question  (Read 2421 times)

0 Members and 1 Guest are viewing this topic.

newbie question
« on: April 20, 2008, 09:24:22 PM »
I have finally figured out the three axis and every time I try to flip the fourth it bomgs.  I have a sherline 3700 on the fourth axis on a minitech 2 machine.  I finally figured out how to configure the other three axises(sP), but when I sent a jog or flip to the fourth axis I have an external stop.  I have tried setting the limits to 360 plus and minus and it still bombs. Also, under the diagnostics I have tried moving the a axis and have an external stop everytime I pass 10 degrees.   I have searched the tutorials and videos and can figure this one out.  What can I try next.

Jimmy P.

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: newbie question
« Reply #1 on: April 21, 2008, 12:23:15 AM »
Hi, Jimmy

What ver. of Mach3 are you using, Look under Help, About for the ver #.

Is there a green border around the Soft Limits button ? , If it is green, Turn it off by clicking on the button and try it again.

Do you have a list of your pin settings or could you Post your xml file your running Mach with, Use the REPLY button and Attach it.

The xml is probably Mach3Mill.xml make a copy of it and re-name it to Jimmymill.xml.

The xml is located in C:\Mach3 folder, If it's a standard install.

Thanks, Chip
Re: newbie question
« Reply #2 on: April 21, 2008, 11:23:40 AM »
Chip, thanks for taking the time to help me.  I have attached the screen shot and .xml file.  I am running R2.63.

Jimmy P

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: newbie question
« Reply #3 on: April 22, 2008, 01:06:20 PM »
Hi, Jimmy

It seemed to work hear for me.

There were a couple pin's that were set to MPG 1 set to 13, 15 in conflict with your limit sw's but the mpg was set to off.

Turned on the Auto-calculator feature and set A axis in Tool-path seting screen.

Give this xml a try, if it still messes up try turning off/checking your limit's wiring.

Thanks, Chip
« Last Edit: April 22, 2008, 01:11:06 PM by Chip »