Hello Guest it is October 21, 2019, 05:15:49 PM

Author Topic: MPG  (Read 2290 times)

0 Members and 1 Guest are viewing this topic.

MPG
« on: April 13, 2008, 04:08:35 PM »
 When i hit the tab key to bring up the MPG controller i get mostly a black background and a few parts and buttons but can not use it. Any suggestons? It worked ok before so i have no notion as to what caused this.  Thought about uninstalling & reinstalling Mach to see if it would correct it. Win XP Pro

http://img.photobucket.com/albums/v214/dhaxt255/untitled.jpg
« Last Edit: April 13, 2008, 04:30:06 PM by dhaxt »

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: MPG
« Reply #1 on: April 13, 2008, 04:32:17 PM »
try just reinstalling Mach over the top of itself, looks like you are missing bitmaps from the bitmap folder, either that or the screenset you are using doesnt have them in the correct folder.
Hood
Re: MPG
« Reply #2 on: April 13, 2008, 06:18:32 PM »
Tried just installing over no luck uninstalled and reinstalled still no good changed to 1024 screenset and it works. Must be something messed up in screen set. Can i just reinstall screensets

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: MPG
« Reply #3 on: April 14, 2008, 06:43:40 AM »
Yes try downloading the screenset you are using and puting the Bitmaps that come with it in the correct folder, thats if its not a self extracting file which I think that screenset may well be.
 Another option would be to look in the bitmaps folder for the missing bitmaps and copy them into the bitmaps folder for the screenset you are using.
Hood