Hello Guest it is November 12, 2019, 06:15:36 PM

Author Topic: Led City  (Read 13328 times)

0 Members and 1 Guest are viewing this topic.

Re: Led City
« Reply #10 on: March 02, 2008, 05:12:08 PM »
This week - need to add pan and zoom buttons

MDI screen
« Last Edit: March 02, 2008, 05:14:23 PM by chucky »

Offline Graham Waterworth

*
  • *
  •  1,903 1,903
  • Yorkshire Dales, England
    • View Profile
Re: Led City
« Reply #11 on: March 03, 2008, 03:41:38 AM »
These screens just get better, I like clear, clean looking, informative screens, keep up the good work.

I am looking forward to trying them.

Graham.
Without engineers the world stops
Re: Led City
« Reply #12 on: March 03, 2008, 02:45:02 PM »
thx

scope and code screen
Re: Led City
« Reply #13 on: March 03, 2008, 04:54:54 PM »
wizard screen

Offline Sam

*
  • *
  •  988 988
    • View Profile
    • hillbillyhilton.com
Re: Led City
« Reply #14 on: March 04, 2008, 07:23:16 PM »
Fantastic. I like the clean look. The colors are easy on the eyes and very legible.
"CONFIDENCE: it's the feeling you experience before you fully understand the situation."

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: Led City
« Reply #15 on: March 04, 2008, 10:11:22 PM »
Very good Chucky. Should be nice for a touch screen.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Led City
« Reply #16 on: March 05, 2008, 03:11:14 PM »
Thanks guys

Just hit any bottom button a second time and the MPG will pop out.

If you need to adjust the other doodads on the MPG just pull it out further and there they are.
Re: Led City
« Reply #17 on: March 06, 2008, 04:59:39 PM »
Here is my skin ready to try.

Let me know if there are any problems or suggestions.

Re: Led City
« Reply #18 on: March 06, 2008, 08:29:47 PM »
Hmmm... Maybe I am missing something but looks like the background image is missing. Did I do something wrong?

Re: Led City
« Reply #19 on: March 06, 2008, 08:49:52 PM »
You need to put the chuck’s folder with all of the images in it to the Bitmaps folder and copy the chuck’s.set file to the mach3 folder and let me know.

also
« Last Edit: March 06, 2008, 08:55:56 PM by chucky »