Author Topic: ncpod locked  (Read 5907 times)

0 Members and 1 Guest are viewing this topic.

Offline lodevo

  • Active Member
  • Posts: 3
    • View Profile
ncpod locked
« on: February 24, 2008, 07:14:59 AM »
hello
Can you help me please?

i can't unlock my ncpod...
i had good results with 2012 updater , but not with more recent ones.
it seems the width of the steps became too short for my controllers in the following updates.

unfortunatly , i have tried another pc with Win2000 and usb 1.0 ports ...
i tried differents things , updates , ...but nothing
then i returned to the first PC , but the ncpod is still not responding at all!
what can i do ?
is there a method to unlock or reset the ncpod?
and i have lost the precious 2012 updater.where can i find it? (archives ?°)

Best regards

Lo  ???

Offline apollonono

  • Active Member
  • Posts: 61
    • View Profile
Re: ncpod locked
« Reply #1 on: February 26, 2008, 06:32:40 AM »
It is not found a good method in me.
When I was connected other than "USB 2.0" once, perhaps I write in a wrong "cord" at "firm ware" and will not do it.
I cannot reply to the later transmission and reception definitely and cannot continue.
The cause may be because he is too busy.
I have information about little solution, but cannot show it.

Offline lodevo

  • Active Member
  • Posts: 3
    • View Profile
Re: ncpod locked
« Reply #2 on: February 27, 2008, 02:53:40 PM »
Hello
why can't you show it ??
my mail is msmi@wanadoo.fr
thank you
Lo

Offline apollonono

  • Active Member
  • Posts: 61
    • View Profile
Re: ncpod locked
« Reply #3 on: October 30, 2008, 12:02:40 AM »
Hi
The best method that you have sends an image of the update failure of the firm ware to the purchase place, and it is to hear the measures method of the fault.
Be settled.