Hello Guest it is August 17, 2019, 05:28:35 PM

Author Topic: Monitor problem  (Read 4813 times)

0 Members and 1 Guest are viewing this topic.

Re: Monitor problem
« Reply #10 on: February 21, 2008, 06:29:35 PM »
I saw that in there...wondered what it was.
I saved that entire topic..Good work.
Thanks Hood,
RC

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Monitor problem
« Reply #11 on: February 21, 2008, 06:35:41 PM »
Are you doing your screen similar to the way the turn screen is at the moment? I am certainly not, I dont like it at all,maybe if I messed with it I would grow to like it but it just doesnt  flow for me. Mine is basically going to be like the mill screen, just adapted to the 2 axis of the lathe and just using the buttons that you would use in Lathe. In fact the screen I am using at the moment is just my Mill screen with DROs removed and toolpaths szed etc to suit  a lathe more. Have added a tool set screen and I use that with the wee LED thingy I made up, works great, all manual but put  a different tool in one of the turret positions and it only takes seconds to set it up :)

Hood
Re: Monitor problem
« Reply #12 on: February 21, 2008, 10:12:48 PM »
I am not particularly fond of the stock Turn screens either. Zarzul modified his, combining stuff from 2 screens to one. That helps, he did a good job.
I just added a few buttons to make it easier to switch from screen to screen.  That eliminated going to the Home screen everytime between man. and auto screens.
I'm leaning towards something similar to your carbons. I also find them easy on the old eyeballs.
I'd like to see your modified mill for turn screen, probably better than what I'm using now.
Thanks Hood,
RC