Hello Guest it is May 25, 2019, 07:38:20 AM

Author Topic: Where am I going wrong.  (Read 2133 times)

0 Members and 1 Guest are viewing this topic.

Where am I going wrong.
« on: February 02, 2008, 06:02:37 PM »
Hi, I have just finished assembling my cnc and downloaded Mach3 update R3.032. My problem is I have no 'screen' showing in the mill area, the 'turning' and 'plasma' come up with a 'screen'. I have removed and replaced the program 4 times, each time it was a new download, just in case, each time rebooting the computer on removal and installation. Have downloaded 'Using Mach3 Mill' which states that I should have a OCX driver test, unable to find it. Could someone please tell where I am going wrong. The computer is running XP Pro and should be plenty big enough to do the job ??? Hope that I have posted in the correct area!

Graham

Offline Hood

*
  •  25,817 25,817
  • Carnoustie, Scotland
    • View Profile
Re: Where am I going wrong.
« Reply #1 on: February 02, 2008, 07:06:18 PM »
Hi Graham
 When you open Mill do you get the menu tabs at the top? if so then go to the View one then down to load screens, it should take you to your Mach3 folder, if not browse to it. Once there choose 1024.set and click OK, the standard screen should load in a few seconds.
Hood
Re: Where am I going wrong.
« Reply #2 on: February 02, 2008, 07:35:10 PM »
Hood, Thank you, thank you, I had looked at that area, but could not get anything to open as I had not gone far enough, it is a bit frightening trying to learn something totally new. All appears ok now, just have to learn how to use it without busting something.

Thanks again
Graham

Offline Hood

*
  •  25,817 25,817
  • Carnoustie, Scotland
    • View Profile
Re: Where am I going wrong.
« Reply #3 on: February 02, 2008, 07:47:31 PM »
All appears ok now, just have to learn how to use it without busting something.

Thanks again
Graham

If you manage to do that you are one up on me, I have just started using my Lathe that I retrofitted and I think I have broken more tips in the last few weeks than I have in my 15yrs plus of manual turning. Things have been looking up though as its been a couple of weeks now without a disaster :D

Hood