Hello Guest it is October 27, 2021, 04:19:04 AM

Author Topic: odd problem  (Read 2375 times)

0 Members and 1 Guest are viewing this topic.

odd problem
« on: January 20, 2008, 08:51:43 AM »
I am in the process of building a new CNC plasma table so I am currently running the trial version of Mach 3 plasma to test out my axis movement. I am running into an odd problem though. When using Mach 3 Plasma I can control the Y axis, but I get no movement from the X axis. After swapping a bunch of stuff around I determined that the driver and motors were all OK. I also checked all the port and motor tuning setup and still no success. On a hunch though I tried Mach 3 mill and everything worked just fine. I cross checked all the settings in mill back to what I had in plasma and it matched, but still no luck with the X axis on the plasma version??

Any suggestions?

Offline Hood

  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: odd problem
« Reply #1 on: January 20, 2008, 11:08:25 AM »
Can you attach your xml for both mill and plasma please. You will have to rename then to something like wiwoodsMill.xml, wiwoodsPlasma.xml  or the forum will not accept them.
Re: odd problem
« Reply #2 on: January 20, 2008, 04:36:59 PM »
Took one last look at it, and not sure how it relates, but on the port setup screen on the right there is I believe a MAC-NC check box or something like that that was checked. Just on a whim I unchecked it and everything works now!

Still have to figure out why my files from sheet cam don't scale right, but that falls under the category of rtfm so I need to do a little homework yet, but at least I can drive my axis and get back to work on the mechanicals.

Thanks for the response