Hello Guest it is April 15, 2021, 11:33:06 PM

Author Topic: Screen4 error  (Read 6950 times)

0 Members and 1 Guest are viewing this topic.

Screen4 error
« on: April 21, 2006, 02:33:17 AM »
Hi all,

I downloaded Screen4, and tryed it but it appeared to be corrupted. So I captured the Icon for view.
It doesn't look right. Is anyone else having this problem?
Re: Screen4 error
« Reply #1 on: April 21, 2006, 03:57:49 AM »
Hi,

I'm not sure what you mean by corrupted. When you download screen4 have you extracted all the files to your Mach3 folder.

i.e c:\mach3

?

Then you just run screen4 from the folder by double clicking screen4.exe

Thanks

Shaun
Re: Screen4 error
« Reply #2 on: April 21, 2006, 12:32:03 PM »
Hi Shaun,
Yeah everything extracted and launches fine but I get an script error when I launch an objects properties.
So when I went to look at the file structure I noticed that the .exe file appears to be a damaged file (see image in first post).
So I tryed to download it another time, same problem. Then I tryed again on another PC, same results.

Oh but wait, I see in your note that the files need to be located in the Mach folder. I  created a separate "Screen4" folder.
I'll check it out.
Thanks
Evan
Re: Screen4 error
« Reply #3 on: April 21, 2006, 12:33:59 PM »
BTW, I'm accually running Mach 2. Is there any conflicts between Screen4 & Mach 2?

Thanks

Evan
Re: Screen4 error
« Reply #4 on: April 21, 2006, 05:15:58 PM »
Ok, so placing the files in the Mach folder doesn't change a thing.

Can some other folks try & download the Sceen4 and look at the
.exe file icon? See if it maches my post showing a torn edge.

Correct me if I'm wrong but this typically means a damaged file upon receipt.
Re: Screen4 error
« Reply #5 on: April 21, 2006, 05:25:49 PM »
Hi,

I'm afraid the torn edge is just the icon used for the .exe

It's fine....

Did you try using screen4 with Mach3 ?

I don't have Mach2 installed so cannot check....

All I know is I had the same error as you until I copied all of the screen4 files into c:\mach3 and not a subfolder.

A screencap of my files attached.

ynneb

*
Re: Screen4 error
« Reply #6 on: April 22, 2006, 01:08:49 AM »
Sorry about the torn icon, that was my fault. I left in on a freshly coffee stained bench, and by the time I needed to use it, the coffee had dried. When I tried to place it in the computer, some of it stuck to the bench and tore the icon.
I will try and be neater in future.
« Last Edit: April 22, 2006, 02:37:59 AM by ynneb »
Re: Screen4 error
« Reply #7 on: April 22, 2006, 01:37:55 AM »
Wow! I hope you're joking. I'm laughing my butt off thinking that I figured a coffee stain for a corrupted file.
I'm still looking at the post 3 minutes later wondering if your pulling my leg.
Very good computer story - right up there with the "push [Any] key".
Sorry for the alarm, I'll check it again soon with Mach 3.

Thanks for the clarification.

Evan
Re: Screen4 error
« Reply #8 on: April 22, 2006, 02:52:32 PM »
Ok, so I can't figure this out. I've got Screen4 stored into the Mach3 folder now. I understand the icon error
is a coffe stain.
It launches ok and all the objects seem to work ok but, when I open the properties of an object I get the following
error.


When I click OK, the properties window comes up but I can't do much with it.

Anyone know how to correct this?

Thank you

Evan

Re: Screen4 error
« Reply #9 on: April 24, 2006, 03:48:44 AM »
Hey Benny,
I hear you may be able to help me out here. Any thoughts on this message?

Thank you