Hello Guest it is November 27, 2021, 10:24:35 PM

Author Topic: a axis wont reference  (Read 3005 times)

0 Members and 1 Guest are viewing this topic.

a axis wont reference
« on: January 14, 2008, 07:12:02 AM »
my machine is a 5 axis machine with x, y, z, and a axis'  my a axis is a rotating table.  it wont reference.  when i try the status line says:  "requested home axis home switch is active.  please fix, then home."  anyone know what this means or how to fix it?


edit:  also the homin g switch under the table is on and not turning off, wondering if the switch is junk?
« Last Edit: January 14, 2008, 07:35:45 AM by sooperdrave »

Offline Chip

  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: a axis wont reference
« Reply #1 on: January 14, 2008, 01:51:04 PM »
Hi, Dave

Check the switch out, Then in ports & pins, inputs, You may need to change the "Active Low" setting state for the A axis.

Re: a axis wont reference
« Reply #2 on: January 17, 2008, 07:25:07 AM »
hi chip thanks for helping!  i tried turning changing active low.  when i did the light on the switch and in diagnostics turned off.  then i tried to reference and it still didnt work so i put the settings back to what they were.  i think the switch is just junk.