Hello Guest it is December 15, 2019, 07:18:47 PM

Author Topic: M processor Laptop  (Read 2628 times)

0 Members and 1 Guest are viewing this topic.

Offline Ed

*
  •  15 15
    • View Profile
M processor Laptop
« on: April 11, 2006, 06:12:23 PM »
Has anyone found out exactly why these new computers won't work with Mach. I noticed the pulse is about half what it should be. I know I can use the optimization tech. But that pretty weal destroys my new computer for other things.
Thanks

ynneb

*
Re: M processor Laptop
« Reply #1 on: April 11, 2006, 10:24:15 PM »
Set up windows twice on your computer. This will allow for a dual boot choice. You can then descide what version of windows you want to open.

Offline Ed

*
  •  15 15
    • View Profile
Re: M processor Laptop
« Reply #2 on: April 11, 2006, 11:08:24 PM »
Nevre thought about that. Thanks

Does anyone know how to set the processor to not fall back. That might be all we need.

Offline Graham Waterworth

*
  • *
  •  1,923 1,923
  • Yorkshire Dales, England
    • View Profile
Re: M processor Laptop
« Reply #3 on: April 12, 2006, 02:47:06 AM »
Hi

This may not be what your talking about but its worth noting.

a lot of the newer laptops and some desk top systems use a 3.3 volt parallel port not the normal 5 volt one.  My mitac laptop just makes the motors judder. The same configuration on my desktop works fine.

Another thing I found out was that if you have CAD software that uses a Dongal, even with the dongal removed from the LPT port the driver software is still in the system and can't handle the speed of data to the port.  Mine caused all sorts of erratic movements until I removed all traces of it.

Graham
« Last Edit: April 12, 2006, 02:51:36 AM by Graham Waterworth »
Without engineers the world stops
Re: M processor Laptop
« Reply #4 on: April 17, 2006, 05:53:32 PM »
some think its the speedswitching, I really dont know for sure.

for those who dont know, the problem is this: when you open mach, the whole system comes to a near hault. Whether it will output pulses or not Im not sure.

What some have suggested is disable speedwitching. another thing you want to do is close every ap, I found recently that running msn messenger 7 caused my computer to do the same thing with mach running.


Jon