Hello Guest it is October 19, 2019, 04:07:03 AM

Author Topic: Z Axis Move - Triggers Soft Limits  (Read 3192 times)

0 Members and 1 Guest are viewing this topic.

Z Axis Move - Triggers Soft Limits
« on: October 22, 2007, 11:58:09 AM »
Howdy!

I have been having a little trouble with consistant Z cut depths.  I can only run with the soft limits off.  Whenever I jog the Z with Soft Limits toggled on, it triggers the machine to stop. Before it reaches that threshold it/ the motor makes a weird digital type sound.  Sort of like R2D2.....but it runs nonstop with the softlimits off, but the cut depth isn't consistant......And after I set the Zero depth, send the router back to zeros, it will drop in the Z about .10"  When I start the cycle and the router/spindle starts....( Backlash?)  Any ideas of what to look for? 

I did have one (ok two) nose dives into the table......My old pc's power supply was causing reboots and othe rissues....Could there be damage to the coupling or adjustments needed to th estop nuts on the screw rod?

Thanks in Advance for any input!

Denis Kansier
Canton, Michigan
EZ-Router 30x48, Hitachi 2 3/4HP  Router, Steppers with Gecko's and Mach 3

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Z Axis Move - Triggers Soft Limits
« Reply #1 on: October 22, 2007, 01:00:05 PM »
Hey Denis,
    Are you saying that when you turn on your spindle, the Z drops .100" at that time? Does the Z DRO indicate this in Mach? If the DRO doesn't show the .100" difference, it is a almost certain it is a mechanical issue. The digital sound you here is the motor ramping down to stop. That is how the soft limits work. Sounds like you need to change your softlimits settings if it is stopping before you want it to.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Z Axis Move - Triggers Soft Limits
« Reply #2 on: October 22, 2007, 02:20:15 PM »
The .10" drop does not register on the DRO....definitely mechanical.... Is there any recomended Soft limits settings.....I should check with the guys at EZ-Router.....Thanks for your input...

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Z Axis Move - Triggers Soft Limits
« Reply #3 on: October 25, 2007, 01:07:03 AM »
Hi, Denis

Could it be noise caused by the spindle starting, Tried it without spindle running.

Z binding at top.

Z Velocity or Acceleration set to fast.

Hope this Helps, Chip
Re: Z Axis Move - Triggers Soft Limits
« Reply #4 on: October 25, 2007, 01:56:41 PM »
Chip,
What I found out and verified yesterday from John  at EZ_router is that my machine does not have a limit switch for the Z axis.  When Mach starts it assumes that current position is Absolute Zero.     Solution is to jog the carriage up to the top of its travel, restart Mach.  Now I runs fine with Limits On......Whew!   Makes sense in hindsight.   :-[...Just never put it together.....The binding was the machine approaching what it thought to be outer limits.

Thanks for the input!   

Denis