Hello Guest it is August 09, 2022, 04:14:50 PM

Author Topic: # BUTTON  (Read 395 times)

0 Members and 1 Guest are viewing this topic.

# BUTTON
« on: March 31, 2021, 03:00:47 PM »
Hi All
I have just migrated from win xp to a newer computer (but still old) running running the same operating system win xp.
Everything went smoothly.
However when I write a program the # produces \ so I cannot use parameter? programming.
Does anyone know how to correct this?
Many Thanks
Graham

Offline TPS

*
  •  2,315 2,315
    • View Profile
Re: # BUTTON
« Reply #1 on: April 01, 2021, 03:02:49 AM »
sounds like your "new" PC is using a different keyboard layout.
this can be checked somewhere, sorry dont remember where it it was in XP.
open the text Editor and try all button it is yust somewhere else, but not lost. ;)
anything is possible, just try to do it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: # BUTTON
« Reply #2 on: April 01, 2021, 04:26:09 AM »
Thanks TPS
I have heard this from local friends but I cannot find this on XP.
It may be in BIOS but I do not like fiddling with that unless I have to!!!
Graham

Offline TPS

*
  •  2,315 2,315
    • View Profile
Re: # BUTTON
« Reply #3 on: April 01, 2021, 04:28:37 AM »
as sayed, open a Editor window then press all "Special" button's also with shift and the other combinations
until # Comes up. it is somewhere for sure.
anything is possible, just try to do it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: # BUTTON
« Reply #4 on: April 01, 2021, 04:44:54 AM »
TPS
When I go in the garage this morning I will try all your suggestions.
Graham

Offline TPS

*
  •  2,315 2,315
    • View Profile
Re: # BUTTON
« Reply #5 on: April 01, 2021, 08:09:19 AM »
found something where to check.

Windows XP
1.Click Start , type intl.cpl in the Run box, and then press ENTER.
2.On the Languages tab, click Details.
3.Under Installed services, click Add.
4.In the Input language list, select the language that you want. For example, select French (Canada) .
5.In the Keyboard layout/IME list, click Canadian French, and then click OK .
6.In the Select one of the installed input languages to use when you start your computer list, click French (Canada) –
   Canadian French, and then click OK.
7.In the Regional and Language Options dialog box, click OK.
   Note The Language bar appears on the taskbar. When you rest the mouse pointer over this bar, a tooltip appears that
   describes the active keyboard layout.
8.Click the Language bar, and then click French (Canada).
anything is possible, just try to do it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: # BUTTON
« Reply #6 on: April 01, 2021, 08:24:26 AM »
TPS
Was in the garage looking at all the keyboard settings and changed all the settings I could find from
English USA to English UK.
Must have been while you were posting your last reply.
YOUR SUGGESTION AND MY FIDDLING COINCIDED!!!
AND WORKED!!
Thank You TPS
Graham