Hello Guest it is April 19, 2021, 10:25:00 PM

Author Topic: Mach 3 not saving settings  (Read 195 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 not saving settings
« on: November 17, 2020, 07:22:30 PM »
Hello everyone< I have a majestic 5 axis MK2 Mill running Mach 3 on a windows XP computer. It runs an industry controls Scorpion control board ( unfortunately this company is out of buisness hence no support) I've spent a lot of time and money getting this thing up and running, the only problem is now it won't save my profile settings. I have tried unchecking the read-only option on the XML file and folders but it won't save and diverts back to Read Only when the program is closed. any ideas? thanks so much!

Offline ZASto

*
  •  371 371
    • View Profile
Re: Mach 3 not saving settings
« Reply #1 on: November 18, 2020, 03:58:46 AM »
Strange :(
Did you install Mach in the default folder C:\Mach3 or somewhere else?
Make no mistake between my personality and my attitude.
My personality is who I am.
My attitude depends on who you are.
Re: Mach 3 not saving settings
« Reply #2 on: November 18, 2020, 02:25:35 PM »
thanks for the reply, it's installed on E:\Mach3 which for whatever reason is the name of the main hard drive on my computer, I did not have to manually change the install path, mach recognized e drive installed automatically, I also should mention my Scorpion control board has a wonky software overlay on top of mach (it wont work without it) I think they were trying to make it look more professional but I find the stock Mach 3 software to be way better( wish I could run regular mach 3)