Hello Guest it is October 21, 2021, 08:19:16 PM

Author Topic: Mach3 - usb NVUM_SK BOB outputs not working  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

Mach3 - usb NVUM_SK BOB outputs not working
« on: October 30, 2020, 07:23:39 PM »
Hi All, Ive got an issue with mach3 and the nvum_sk usb BOB, i cant get any outputs to work. on mach3 under the diag page, the leds on the output are working when i switch on the spindal, flood, mist switches. I've had the same pc with mach3 hooked up to a lpt BOB and the outputs trigger the relay. so nothing wrong with the mach side. with the usb board, I'm confused with the ports and pin for the usb board as being a CHEEP board there is limited doc. Has anyone had any luck with these boards. Cheers Brad
Re: Mach3 - usb NVUM_SK BOB outputs not working
« Reply #1 on: October 30, 2020, 11:16:19 PM »
Hi,
that company is on the Hall of Shame record for peddling pirate Mach3 licenses and is not supported here.
If you have bought a genuine license then check with Tweakie, he may relent.

Craig
My wife left with my best friend...
     and I miss him!

Offline Tweakie.CNC

*
  • *
  •  8,835 8,835
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach3 - usb NVUM_SK BOB outputs not working
« Reply #2 on: October 31, 2020, 08:05:12 AM »
Hi Brad,

As Craig has already mentioned, this forum does not support Novusun products due to their continual distribution of Pirate software and licenses.

Tweakie.

« Last Edit: October 31, 2020, 08:12:41 AM by Tweakie.CNC »
KEEP SAFE !