Hello Guest it is July 07, 2020, 03:58:37 PM

Author Topic: Galil + Mach3  (Read 2364 times)

0 Members and 1 Guest are viewing this topic.

Galil + Mach3
« on: September 27, 2007, 01:55:13 PM »
I am trying to set up a Galil DMC1040 Isa bus card with Mach3.
I had this card in a different pc that died and in that pc everytime i loaded Mach with the latest galil plugin, Mach displayed "defective plugin Re-load" I re-loaded both Mach & the plugin several times to no avail. Then the pc started acting funny and I gave up on that pc. (no fault of Mach)
Ding ding! round 2,
Different pc, Rev 2.48 of Mach, Latest galil software. I have the galil talking to pc through galil smartterm. I installed the galil plugin, Now when Mach comes up no more Defective plugon message Yay! When I go to config plugins, galil ver 1.0a is there. I go to config, set to servos, hit o.k.
When I try to go to the plugin menu Mach times out with no connection to Galil. Is it possible there is an interrupt problem?
Does it sound like there is any chance of this ever working or should I stop wasting my time and try something else?
Thanks for any replies,
Cutmore
Re: Galil + Mach3
« Reply #1 on: September 29, 2007, 08:35:18 AM »
As far as I know, Mach will only work with the pci and ethernet galil boards, I think you are out of luck....

Roo Trimble

the pci boards are in the 1800 series , the ethernet boards are 2100 and 2200 series...
Re: Galil + Mach3
« Reply #2 on: October 01, 2007, 07:07:26 AM »
Thanks for the reply,
I was hoping to be able to use the card I have but it is looking like I will need to get a different Galil.  >:(
Cutmore