Hello Guest it is March 05, 2021, 06:27:54 AM

Author Topic: All Axis not woking on the right Arrow keys after someone pulled the plug  (Read 208 times)

0 Members and 1 Guest are viewing this topic.

Hi All,

This is my first post, I made a CNC Plasma a few years ago and its been a real workhorse working every day, I was sent home 4 days before the lockdown and in that 4 days someone pulled the plugs out of the wall rather than shutting the machine down correctly. My problem is when i started it up weeks later i got blue screen errors. Anyway finally got it to boot but now when hit the pg up and down it moves the A slave (Y) if i arrow left and right i moves the Y up and down the table and X in one direction and so on. All the setting are as they should be. Ive replaced the BOB and the PCI card and still the same. I've tried another PC and the same. its as if someone has swapped all the motor wires around. I've re-installed Mach3 a million times. Any Ideas to try would be good. But probably best to explain what your asking me to do. Ive tried system restores and reset mach3 to other restore points and still doing the same thing. I'm assuming something has blown but what would cause this to act like that.

Many thanks in advance.
Oh and to clarify, some arrow keys are moving more than on axis at a time!!! how does that even happen

Offline Graham Waterworth

*
  • *
  •  2,275 2,275
  • Yorkshire Dales, England
    • View Profile
I would guess its a XML file corruption fault, have a look in your backup and there should be backup versions of your profile, rename one from before your lockdown and try that.
Without engineers the world stops