Hello Guest it is January 21, 2022, 10:33:53 PM

Author Topic: Pokeys57cnc usb stalls  (Read 718 times)

0 Members and 1 Guest are viewing this topic.

Pokeys57cnc usb stalls
« on: March 04, 2020, 12:53:49 PM »
8 gig ram
usb 2.0 and 3.0
12v - 10 amp external switching power supply
fast/bulk transfer enabled tried 1 and 6 ms com rates

runs great under ethernet but stalls on USB.

Video shows continuous keyboard jog of Z axis.  You can hear the stalls.  Same for all axis.


Tried to register with PoLabs for help but no registration response yet.

Any suggestions beside use ethernet?


« Last Edit: March 04, 2020, 12:56:07 PM by rhtuttle »
Re: Pokeys57cnc usb stalls
« Reply #1 on: May 22, 2020, 04:55:23 PM »
usb is very old type of connection, i propose to use a ethernet connection. why do you dont want to use LAN?
Re: Pokeys57cnc usb stalls
« Reply #2 on: May 23, 2020, 03:44:20 PM »
Because I sometimes want to use my laptop which doesn't have a ethernet connection...and...they advertise that it does work with USB!

I've subsequently learned that several others have tried 57cnc with USB and have failed as well.  If it isn't well supported then they should state so in their advertising.