Hello Guest it is January 19, 2020, 02:52:25 PM

Author Topic: A problem with uc300  (Read 137 times)

0 Members and 1 Guest are viewing this topic.

A problem with uc300
« on: June 25, 2019, 06:22:47 AM »
Hi, I have a uc300-5lpt (usb) since 3 year. i very like this card but sometime i get syncro error on usb. I tried to find a solution but i didnt find it them i bought a uc300eth (ethernet). i tried to install it with same motherboard. i just switch the card on motherboard and not change other set-up.
them i installed driver plug in for mach3 for this card. all axe work on jogging arrow.  now i try real test. after 2-3 part I realized the z axi was not at right position. I homming my z and retry, after 2 part same trouble z axi not at right position.  i made the test 5-6 time and alway same trouble, sometime after 1 par sometime after 3 part.  them i come back with my uc300-5lpt usb  and make  10 part without any trouble. I retry to install my uc300eth again and get same trouble. 
i tried to change step rate of the card but not change trouble.
 
so do you know any solution?
 
i used my network configuration, if i try with cros-over wire can it fix trouble?
is it posible a bad uc-300eth??

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: A problem with uc300
« Reply #1 on: June 25, 2019, 06:48:13 AM »
You need to contact CNC Drive. This is very strange.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html