Hello Guest it is April 16, 2021, 05:33:57 PM

Author Topic: "Ref All" issues  (Read 468 times)

0 Members and 1 Guest are viewing this topic.

"Ref All" issues
« on: June 22, 2019, 07:11:47 PM »
After not using my plasma cutter for about a week, just all of a sudden I tried to cut but when I pressed the "Ref All" button on the mach3 screen the torch went up instead of down.  Also there are no yellow lights on in the diagnostics page as well as Output 6 usually flashes but that is not happening either.  Any suggestions please?

I have not changed any setting at all from the previous time I used my cutter.  I can get the torch to fire and do everything else like normal.

Thanks in advance.

Mtwfdu.

Re: "Ref All" issues
« Reply #1 on: June 24, 2019, 07:48:30 AM »
Hi,
it sounds like your .xml file is corrupt. Do you have a known good backup?

Craig

My wife left with my best friend...
     and I miss him!
Re: "Ref All" issues
« Reply #2 on: June 26, 2019, 06:29:59 AM »
Been on another forum and everything is looking at pointing at the z axis limit switch.  Need to do some testing to make sure.

Thanks for your reply.

Mtwfdu.

Re: "Ref All" issues
« Reply #3 on: July 08, 2019, 06:31:16 AM »
Found the problem and fixed it.  A wire which was soldered had broken from the wiring to pin 15 on controller board.  Must have touched metal as there was no power going through this section of the board. 

Replaced the whole controller board with a new 1 and changed a few settings in mach3.  Now my machine is back to normal.  Now I can get back to work.

Mtwfdu.