Hello Guest it is January 19, 2020, 01:49:00 PM

Author Topic: Screen not full size in Vista  (Read 3692 times)

0 Members and 1 Guest are viewing this topic.

Screen not full size in Vista
« on: August 16, 2007, 09:00:01 PM »
OK, the screen is full size, but it's not.  I have a 15.4" widescreen Laptop and here's how the screen looks, notice the black space on the right.  I have a feeling it's a Vista Setting, but I am new to Vista, hep would be appreciated

Because Custom doesn't come in a BOX

Offline Chaoticone

*
  • *
  •  5,634 5,634
  • Precision Chaos
    • View Profile
Re: Screen not full size in Vista
« Reply #1 on: August 16, 2007, 09:26:34 PM »
Do you have auto screen enlarge checked in general config? You might have to exit Mach and then re-open for it to take effect. Just a stab, never played with Vista.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Screen not full size in Vista
« Reply #2 on: August 16, 2007, 09:55:55 PM »
Not even sure where to find that??
Because Custom doesn't come in a BOX

ynneb

*
Re: Screen not full size in Vista
« Reply #3 on: August 19, 2007, 07:50:27 PM »
I have moved this to the general section because it is not a Vista issue, and is in fact a general Mach issue.
Go to config in Mach and then use the settings shown in this picture.
Re: Screen not full size in Vista
« Reply #4 on: August 19, 2007, 08:18:19 PM »
Thx Ynneb, that worked perfectly.   Auto screen enlarge was not clicked. 
Because Custom doesn't come in a BOX
Re: Screen not full size in Vista
« Reply #5 on: April 02, 2008, 01:28:43 PM »
i had the same problem with my laptop this helped meĀ  i found where to change the screen but did not think to close then re openĀ  thanks