Hello Guest it is September 15, 2019, 05:00:12 PM

Author Topic: losing communication with UC-100  (Read 354 times)

0 Members and 1 Guest are viewing this topic.

Offline reuelt

*
  •  444 444
    • View Profile
Re: losing communication with UC-100
« Reply #10 on: March 20, 2019, 08:27:58 PM »
Another BAND-AID for people using USB motion controllers.
A better quality USB cable MAY help.
"the gift of God is eternal life through Jesus Christ our Lord"
Re: losing communication with UC-100
« Reply #11 on: March 20, 2019, 08:36:02 PM »
 I'm running window 7 64bit I5 CPU and 8gig ram  and i have over 3/4 disk space . i am using a 6" usb cable that came with the uc-100 controller

Offline reuelt

*
  •  444 444
    • View Profile
Re: losing communication with UC-100
« Reply #12 on: March 21, 2019, 12:41:36 AM »
6" (6 inch) usb cables are included with most (made in China) knock-offs of UC-100.
I think the genuine UC100 came with a 6' (6 foot) USB cable.
Watch
https://www.youtube.com/watch?v=oKU9xN6D06g
He uses a better 15' (15 feet) USB cable for his genuine UC100.
"the gift of God is eternal life through Jesus Christ our Lord"
Re: losing communication with UC-100
« Reply #13 on: March 21, 2019, 07:29:08 AM »
HOPE THIS IS WHAT YOUR LOOKING FOR, IF NOT LET ME KNOW

WINDOWS 7 HOME PREMIUM
SERVICE PACK 1
SYSTEM
DK SYSTEMS
MODEL DK  112134     4/23/12
RAM 4.00GB 3.71 USABLE
64 BIT OPERATING SYSTEM

LUMBER60
Re: losing communication with UC-100
« Reply #14 on: March 21, 2019, 07:42:01 AM »
HOPE THIS IS WHAT YOUR LOOKING FOR, IF NOT LET ME KNOW

WINDOWS 7 HOME PREMIUM
SERVICE PACK 1
SYSTEM
DK SYSTEMS
MODEL DK  112134     4/23/12
RAM 4.00GB 3.71 USABLE
64 BIT OPERATING SYSTEM

LUMBER60
Modify message