Hello Guest it is October 14, 2019, 04:59:38 AM

Author Topic: Plasma doesn't work help  (Read 306 times)

0 Members and 1 Guest are viewing this topic.

Plasma doesn't work help
« on: March 12, 2019, 08:33:33 PM »
Hello
If anybody know why durnig cutting the plasma stop and I can hear for a while sound like the connections to smootstepper was interrupted and back again and machine stop but program in mach3 are still running, and sometimes I get some message on screen that The Ethernet smoothstepper ran out of data in the middle of a move. As this point, you have likely lost position due to an abrupt stop, and it is advised that you home the machine. I also need to check my frequency main and for each axes and worth of filtering noise, can somebody help? I will be very preciate.

Offline reuelt

*
  •  444 444
    • View Profile
Re: Plasma doesn't work help
« Reply #1 on: March 12, 2019, 09:46:20 PM »
Increase your "look ahead" to 200 or even 500 lines or more - if you are using Mach3.
Config | general config page
"the gift of God is eternal life through Jesus Christ our Lord"
Re: Plasma doesn't work help
« Reply #2 on: March 13, 2019, 08:27:52 AM »
ok i try today and let You know if it work. Thanks
Re: Plasma doesn't work help
« Reply #3 on: May 18, 2019, 02:15:05 PM »
Hello there is stiil a problem a set 500 lines lookahead but sometimes during cutting I get a message and the plasma stopped, when I clik OK I can stiil move header, maybe I should set some value in noise filtering of input in plugin?
My smoothstepper is very near the driver maybe that is the reason?
Re: Plasma doesn't work help
« Reply #4 on: May 18, 2019, 03:31:49 PM »
Hi,
plasmas are notorious for producing electrical noise.......in fact when you think about it the plasma arc is just a tightly
controlled 'continuous lightening strike'.....that is electrical noise and nothing but electrical noise!

Can you tell me about your SmoothStepper? What model is it? Can you post a shot of it?

What make is your plasma? In particular does it use HF start or interrupted circuit start? HF starts were the only solution years ago
but Hypertherm lead the way with interrupted circuit start which has lead to much increased electronic reliability and
even greater reduction in electrical noise.

Craig
My wife left with my best friend...
     and I miss him!
Re: Plasma doesn't work help
« Reply #5 on: May 20, 2019, 01:56:24 PM »
Hi,
I have Ethernet smoothstepper, I use module THC from Proma and I have floating head i use probe signal to measure material. How I can insert some picture because when I clik insert image it just paste something like this on the right ???

Re: Plasma doesn't work help
« Reply #6 on: May 20, 2019, 02:03:01 PM »
Hi,
use the 'Attachments and other options'

Craig
My wife left with my best friend...
     and I miss him!
Re: Plasma doesn't work help
« Reply #7 on: May 20, 2019, 02:14:29 PM »
I send picture
Re: Plasma doesn't work help
« Reply #8 on: May 20, 2019, 02:19:22 PM »
And another one
Re: Plasma doesn't work help
« Reply #9 on: May 20, 2019, 02:48:13 PM »
Hi,
kool, thanks for the pics.

May I suggest in future to preprocess the pics with Paint or similar to reduce the frame size (800 X600 approx.)so you don't have to
scan around the screen with scroll bars to see the whole of the pic. That would also reduce the file size to under
600kB, the conventional agreed max for a file attachment in the Mach forum.

If you run your machine but with the plasma off does the ESS run out of data then?

What model is your plasma? Is it HF start? HF start is a sure source of EMI....so much so that many users have found them
impossible to use or at least very unreliable with CNC hardware/software.

Craig
My wife left with my best friend...
     and I miss him!