Hello Guest it is June 18, 2019, 09:31:19 AM

Author Topic: Problem configuring Mach4  (Read 211 times)

0 Members and 1 Guest are viewing this topic.

Problem configuring Mach4
« on: March 06, 2019, 02:04:37 PM »
Have installed current version of Mach4hobby today on Windows10 64bit, using Smoothstepper ESS, with current plugins from Warp9. ESS communicates to PC ok.
In mach4, the drop down menu to configure Mach does not exist, so cannot complete the installation.

Have reinstalled Mach4, Smoothstepper files & repeated setup, have powered down Smoothstepper and PC, have closed Mach, but still no option to configure Mach.

All advice welcome.

Mach3 works ok.

Thanks
Re: Problem configuring Mach4
« Reply #1 on: March 06, 2019, 03:09:10 PM »
Hello Peter,

Are you talking about Configure>Control? That is the new name for the Mach4 configuration menu; it used to be Configure>Mach (IIRC). If you aren't seeing that option either or if I'm barking up the wrong tree, please let me know and post a screenshot of what you're seeing if possible.

Thank you,
Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Problem configuring Mach4
« Reply #2 on: March 07, 2019, 06:42:14 AM »
Thanks Bryanna
That’s solved the problem- the guide I was following did not reflect this update.
Peter