Hello Guest it is October 23, 2019, 07:27:47 AM

Author Topic: loss of Estop and limt swich signals  (Read 425 times)

0 Members and 1 Guest are viewing this topic.

loss of Estop and limt swich signals
« on: December 22, 2018, 07:24:09 PM »
has anyone ever just lost the limit switch and e stop signals, i have replaced the motion control board with the same results. need advice
Re: loss of Estop and limt swich signals
« Reply #1 on: December 22, 2018, 08:39:30 PM »
Hi,
what model/type/flavor is your motion control board?

Craig
My wife left with my best friend...
     and I miss him!
Re: loss of Estop and limt swich signals
« Reply #2 on: December 22, 2018, 08:52:53 PM »
it is the mach3 RNR motion control. I bought one exactly like it and none of the inputs are working. estop,limit,home. no response to the ground.
when i first got the machine and installed limit switches all worked great for about 7 or 8 months, then all of a sudden one day i went to home it
 just hit the hard stop and the e stop stopped working. 
Re: loss of Estop and limt swich signals
« Reply #3 on: December 22, 2018, 09:09:53 PM »
Hi,
my opinion of those boards is scathing at best....I wish you luck.

A few days ago I made a similar comment to another user......and he has proven me wrong and managed to get his RnR board to work.

http://forum.machsupport.com/forum/index.php/topic,38954.0.html

Maybe a PM to comet might produce enough information to get it to work.

Failing that buy yourself a US or European made board, they may be much more expensive but they work....and will carry on working for years.

Craig
My wife left with my best friend...
     and I miss him!
Re: loss of Estop and limt swich signals
« Reply #4 on: December 23, 2018, 12:08:34 AM »
Same thing with 2 different cards? Has the external power supply for the inputs died or become disconnected? (I think it's the 24v and dcm connections, not sure though)
Re: loss of Estop and limt swich signals
« Reply #5 on: December 23, 2018, 10:29:15 AM »
Don,t understand why a new board wouldn't work, I have checked the power,24v and 5v, all is good. can you suggest a better affordable motion control board.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: loss of Estop and limt swich signals
« Reply #6 on: December 23, 2018, 10:48:39 AM »
Anything not made in China. My preference would be the UC300ETH or UC400ETH.

But I doubt that you have two bad boards, unless a wiring issue killed them both.
Have you changed Mach3 versions, or any other settings?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: loss of Estop and limt swich signals
« Reply #7 on: December 23, 2018, 07:47:06 PM »
I could understand a bad wiring connection, but the fact is i stopped on its on and i was very careful to connect it correctly. so you guys are saying this could not be anywhere else but the motion controller board. if this is true i will get a different board.
Re: loss of Estop and limt swich signals
« Reply #8 on: December 23, 2018, 07:55:07 PM »
I would prefer a usb connection over the ethernet
Re: loss of Estop and limt swich signals
« Reply #9 on: December 23, 2018, 07:57:12 PM »
I do thank you guys for your help,so hopefully with your help i will get it corrected .