Author Topic: Forum Search Broken?  (Read 180 times)

0 Members and 1 Guest are viewing this topic.

Offline benha

  • Active Member
  • Posts: 18
    • View Profile
Forum Search Broken?
« on: December 03, 2018, 03:00:48 PM »
Whenever I try to search the forum or follow a google link to a specific forum page things break.

The Google links just redirect to the primary forum page, and then when I try to search for the page I was after I get:

2: pspell_new(): PSPELL couldn't open the dictionary. reason: No word lists can be found for the language "en".
File: /var/www/vhosts/machsupport.com/forum.machsupport.com/forum/Sources/Search.php
Line: 700

Is this just me or do others have this issue, too?

Offline Pludikar

  • Holding
  • Posts: 1
    • View Profile
Re: Forum Search Broken?
« Reply #1 on: December 03, 2018, 10:56:21 PM »
I’m experiencing exactly the same, and have been for a couple of weeks.

Online Tweakie.CNC

  • Global Moderator
  • *
  • Posts: 7,680
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Forum Search Broken?
« Reply #2 on: December 04, 2018, 01:31:36 AM »
Hi Guys,

This forum is currently undergoing a re-think on layout, content, etc.  http://www.machsupport.com/forum/index.php/topic,38649.0.html

Some functions (such as search and link re-directs, etc.) may be a little cranky until it is all sorted  :'(

Tweakie. 
« Last Edit: January 09, 2019, 03:00:56 AM by Tweakie.CNC »
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline vondeliusc

  • Active Member
  • Posts: 7
  • Rocket Science Я Us
    • View Profile
    • Brilliant Design SolidWorks & CNC Plasma Cutting
Re: Forum Search Broken?
« Reply #3 on: February 04, 2019, 04:48:01 PM »
THANK YOU! thank you thank you!!!!!!!!!!!!!!!!
For getting the search function fixed!!!!!!!
It is VERY appreciated.
-Christian