Hello Guest it is August 01, 2021, 08:10:10 PM

Author Topic: hi guys, need help with mach3 setup router table. harddrive died.  (Read 433 times)

0 Members and 1 Guest are viewing this topic.

harddrive crashed and installed new ssd with win7, new setup, old machine got it from friend to fix,..

so here is the problem, I installed Mach3, when I do a drive test... error "no drive sense  found..."

this works on parallel port...can not get motors to move...
all power seems to be fine...
 
motors are locked when powered up .

seems like no communication between computer and drive..????   jog and display counter works on computer ..without motor movement..

Re: hi guys, need help with mach3 setup router table. harddrive died.
« Reply #1 on: November 22, 2018, 10:47:57 PM »
Hi,
open Control Panel/System and read carefully, is the installed operating system 32 bit or 64 bit?.

If its 64 bit then it is not possible to run Mach's parallel port on this PC.

If it is 32 bit then it is possible to run a parallel port but the latest updates to Windows 7 from Microsoft have screwed up the parallel port.
It may be necessary to 'unwind' the last four or so updates before the parallel port will load and run.

Craig
My wife left with my best friend...
     and I miss him!
Re: hi guys, need help with mach3 setup router table. harddrive died.
« Reply #2 on: November 22, 2018, 11:10:25 PM »
this is same computer that came with machine.. ok  will look into that update issue...
Re: hi guys, need help with mach3 setup router table. harddrive died.
« Reply #3 on: November 22, 2018, 11:19:43 PM »
Hi,
it might be the old machine but the OS is on the hard drive and that's new correct?
If it is new then double check that it is 32 bit, should take all of 30 seconds to confirm.

Craig
My wife left with my best friend...
     and I miss him!