Hello Guest it is July 20, 2019, 04:06:03 AM

Author Topic: help with pulse engine  (Read 172 times)

0 Members and 1 Guest are viewing this topic.

help with pulse engine
« on: November 11, 2018, 11:07:15 AM »
hello
ive just installed mach 3 win 7 ..but get no pulse engine listed in device manager  ?   ive run driver test and its not installing i have a pci card with parallel port....
Re: help with pulse engine
« Reply #1 on: November 11, 2018, 12:49:29 PM »
Hi,
is your Windows 7 OS 32 bit? The parallel port pulse engine will not install on any 64 bit OS.

Craig
My wife left with my best friend...
     and I miss him!
Re: help with pulse engine
« Reply #2 on: November 11, 2018, 02:25:35 PM »
thanks craig i just realised that im going to have to multiboot to use it on 32 bit ...i should have known ...thanks for your response :)
Re: help with pulse engine
« Reply #3 on: November 11, 2018, 05:56:58 PM »
Hi,
if you are planning to use a parallel port then you seriously do not want ANY....stress ANY other software
than is absolutely required on the PC.

I heard it described 'when a PC is connected to and controls a CNC machine it is NO LONGER a PC but a machine controller'

I you follow or subscribe to this advice then there is no need for dual boot, that would be to suggest that this PC can be used
as general purpose PC. What you are inviting is loss of control and potential crash of your CNC machine.

Craig
My wife left with my best friend...
     and I miss him!
Re: help with pulse engine
« Reply #4 on: November 14, 2018, 08:00:21 PM »
yeah craig i understand that im not new to it ive been using mach three for ten years or so just only ever set it up twice and im a but rusty (mentally deficient really)  lol... i used to have it on xp which ran fine i used black vipers profiles  to run bare-bones ..with a ups and never had trouble ...its the first time ive set up on 7 but mine is 64 bit and i have my cad software which relies on it so ive multi-booted 32 on a separate drive... ..ive also mislaid my ports and pins set up for my 30 40 machine so i could do with a profile if you have one or can point me in the right direction if i can find my old xml it would be great but i had a drive stolen with most of my data on it and didnt realise it before formatting my machine :( ..so among all my external drives some ide some sata some 32 some 64 some linux ....... it might be hiding ..hopefully ...:) one pc five laptops and six machines no wonder my heads gone west ...ha ha .

thanks .. ;D
 
Re: help with pulse engine
« Reply #5 on: November 14, 2018, 08:03:04 PM »
sorry joe i just assumed it was craig ...
:) ....
ha ha it is you .......i should pay attention ....