Author Topic: Issues with wrapped axis program altering steps in XYZ axis.  (Read 236 times)

0 Members and 1 Guest are viewing this topic.

Offline Glyconic

  • Holding
  • Posts: 1
    • View Profile
Issues with wrapped axis program altering steps in XYZ axis.
« on: October 08, 2018, 06:24:36 PM »
Hello,

Hopefully this is a simple solution.

I'm trying to do basic engraving across the face of a 1.5" diameter cylinder. I am self taught so my knowledge and terminology may be a little skewed, so forgive (and correct me) where I am in error.

I am currently using V Carve Pro v 9.014's Wrapped Job feature and the using Mach 2/3 Y2A ATC(mm) (.txt) post processor to generate my GCODE file.

When I import the file into Mach 3 Mill, there is a noticeable alteration to the distance moved by the X and Z axis relative to a standard 3D file.

Before the file is imported, if I ask the X or Z axis to move 20 mm, it will move the corresponding 20mm. After the file is imported, that number is 100 - 300 mm in the MACH 3 dashboard despite it moving only 20mm phsically.  I then have to shut off the program and reopen it in order for it to return to the correct calibration.

I currently have my steps per unit set as follows:

X- 320
Y - 320
Z - 320
A - 10

These steps per unit were calibrated and work as usual until the importing of this file type.

Does anyone know what is going on with my setup? I am at a loss, as I have been using this exact setup with Planet CNC with no issues for months.

Thank you,
Jake