Hello Guest it is January 26, 2020, 09:09:51 PM

Author Topic: Mach 4 older version works newer one doesn't  (Read 312 times)

0 Members and 1 Guest are viewing this topic.

Mach 4 older version works newer one doesn't
« on: October 04, 2018, 05:00:14 PM »
I have 2 machines running 4.2.02914 and I have been successfully using them for year or two now. I bought a newer machine that has 4.2.0.3481 and my programs are messed up when I load them looks like the Arcs can be wrong some Gcode I am using on older version is not compatible with newer. I really rather not redo all my programs but I need to know what I have to change at least on either the software or my gcode or my cam program. I attached an sample of the one program it look like a funnel going on here.
Re: Mach 4 older version works newer one doesn't
« Reply #1 on: October 05, 2018, 03:18:59 PM »
Hello,

I responded to your ticket through the helpdesk, but I wanted to reach out here as well. Try changing your IJ Mode and regenerating the toolpath and see if that fixes it. If it doesn't, you can share your profile here or through your ticket. Go to Help>Support Package Current Profile and attach that to whichever support option you'd like.


-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial