Hello Guest it is October 22, 2019, 03:07:05 AM

Author Topic: Completely lost with my CSMIO IP-m 4  (Read 1389 times)

0 Members and 1 Guest are viewing this topic.

Completely lost with my CSMIO IP-m 4
« on: September 28, 2018, 08:34:08 PM »
I've acquired a CSMIO M4, and have had some major troubles with it.

Support from the dealer has been non-existent, in fact the dealer mentioned on the CS labs site for my country is just a residential adress and the people who live there are at least 70 years old, and have no interest in CNC (as a co-incedence I have relatives live nearby, and thet went to the house, and asked politely)
The manual is wrong in some places, something as simple as a limit switch is not even described correctly, and now the following happens.
I can not set the CSMIO axis,as that area of the plugin is not visible. CSMIO does handle the axis outside of Mach3, except the Enable checkmark. If you check a axis the rest of the settings are irrelevant, and have no actual effect (so Axis 1 is always axis 1, even if you define different pint in Mach3. Oonly the other in- and outputs can be configured through mach3, the motors have to be set up with the plugin, but on my pc running W7 (and a different laptop running Windows XP on a dual boot)the plugin is there, but the only thing I see is a tab where I can see the in and outputs light up, there is no way to configure the axis from there.

Does someone know what is going on, I have the newest Mach3 demo version (have had different controllers before, and most of them were lacklustre, so I am not dead sure about Mach3 yet) and the latest firmware.




Offline TPS

*
  •  1,389 1,389
    • View Profile
Re: Completely lost with my CSMIO IP-m 4
« Reply #1 on: September 29, 2018, 03:27:00 AM »
if you use the CS-Lab email

office@cs-lab.eu

and ask for

Wojtek Trawicki

you normaly get a good Support.
i got allways an answer within two days.
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Completely lost with my CSMIO IP-m 4
« Reply #2 on: October 09, 2018, 03:39:17 AM »
Which country you from?