Hello Guest it is May 20, 2019, 07:02:34 PM

Author Topic: Z AXIS ADVANCING TO PLUS DURING EMBOSS  (Read 247 times)

0 Members and 1 Guest are viewing this topic.

Z AXIS ADVANCING TO PLUS DURING EMBOSS
« on: August 28, 2018, 06:07:33 PM »
 HI...NEWBIE HERE
I AM EMBOSSING A SIMPLE  IMAGE  ON 3X3 SQUARE WOOD STOCK WITH MACH3.
AFTER  ABOUT 100 ZIGZAGS THE Z AXIS HAS CLIMBED FROM
ZERO TO ABOUT  plus .080 THOUSANDTHS.
IF I LET THE PROGRAM FINISH... ABOUT 15 MIN.... THE BALL MILL WILL BE ABOUT
1/8" ABOVE THE STOCK.
I SENT THE SPINDLE BACK TO ZERO AND THE X AND Y ARE BOTH AT ZERO BUT
THE Z  IS AT  PLUS .080  ( THE DRO IS BACK TO ZERO FOR ALL AXIS )
A DOZEN DIFFERENT IMAGES REACT THE SAME.
I HAVE UPDATED MACH3, UPDATED POST PROCESSOR, USED DIFFERENT CAM PROGRAMS,
MOTORS HAVE BEEN TUNED, REPLACED STEPPER DRIVER FOR Z.
CAN SOMEONE TELL ME IN WHAT AREA TO LOOK IN TO FIND WHAT IS CAUSING THIS PROBLEM.
SUCH AS IN MACH3 CONFIGURATION OR POST PROCESSOR OR THE STEPPER MOTOR OR
MOTOR DRIVER OR ???.
I HAVE BEEN AT THIS OFF AND ON FOR ABOUT  3 MONTHS.
thanx...Don

Offline Tweakie.CNC

*
  • *
  •  7,764 7,764
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Z AXIS ADVANCING TO PLUS DURING EMBOSS
« Reply #1 on: August 29, 2018, 02:10:21 AM »
I would guess that you are putting too much force on the Z axis when the ball is in contact with the work and either something is slipping in the drive chain (perhaps loose coupling, etc.) or else the axis is loosing steps.

1) Thoroughly check your Z axis mechanicals.

2) Try reducing the Z axis Velocity and Acceleration figures in Motor Tuning by 50% and save the change – does this improve the situation ?

Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: Z AXIS ADVANCING TO PLUS DURING EMBOSS
« Reply #2 on: August 29, 2018, 06:19:39 AM »
A picture of your machine, and in particular the Z axis, would help.

RICH