Hello Guest it is November 26, 2021, 11:56:56 PM

Author Topic: Help needed  (Read 1280 times)

0 Members and 1 Guest are viewing this topic.

Help needed
« on: June 06, 2018, 05:10:06 PM »
Hi my name is Ted Kelley and I am a newbie.

I got ahold of a pirated copy of Mach 3, and had a very hard time getting rid of it.  I would uninstall it and load a "good" copy off Artsoft's website and the leftovers from the pirated program would corrupt the new copy.
My son came over last night and worked his magic and cleaned a the bad leftovers off you machine.  I downloaded Mach 3 again from Artsoft and it came in clean.  I have bought the license and now it is licensed to me.
I and using a UC100 CNC Motion Controller.  When I installed the Mach 3 program I deselected the Parallel port driver. I had red somewhere that is did not need it when using the UC100 CNC Motion Controller.
Did I mess up?  I do not get a blue light on the UC100 and now the motors do not move.  All of that was working with the pirated program.
When I look at the USB ports in device manager is says that the device is work correctly.   Help

Offline Tweakie.CNC

*
  • *
  •  8,863 8,863
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Help needed
« Reply #1 on: June 07, 2018, 01:54:02 AM »
Hi Ted,

Welcome.

Sorry to hear of your experience with the Mach3 pirates.

Not wishing to add to your woe's but do you have a genuine version of the UC100 ?  (if, for example it is in a metal casing then it is fake).

Tweakie.
KEEP SAFE !

Offline ger21

*
  • *
  •  6,293 6,293
    • View Profile
    • The CNC Woodworker
Re: Help needed
« Reply #2 on: June 07, 2018, 08:32:46 AM »
The blue light means the UC100 is "talking" to Mach3.
You probably just need to change some settings?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Help needed
« Reply #3 on: June 07, 2018, 08:47:53 AM »
Hi Ted,

Did you install the UC100 plugin on your new copy of Mach3? If not you can download it from CNCDrive at the link below. Once it's installed, open Mach3 and select the UC100 as your motion controller. If you're not given that option at startup, go to Function Cfg's and pick Reset Device Sel(ection), then restart Mach3. Once it loads, you'll have the option to select the UC100.

http://cncdrive.com/UC100.html

-Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Help needed
« Reply #4 on: June 07, 2018, 10:43:41 AM »
Thanks everyone.  reloading the UV100 software was whit I needed.  All is well.