Hello Guest it is October 18, 2019, 08:06:34 AM

Author Topic: DRO  (Read 2440 times)

0 Members and 1 Guest are viewing this topic.

DRO
« on: July 20, 2007, 02:31:57 PM »
Whenever i start Mach i get readings on the DRO's and have to zero them before starting. Is this normal? Oh and by the way complete newbe here need lots of help. Also how would i go about posting a screen shot of what i am talking about?

Hood

*
Re: DRO
« Reply #1 on: July 20, 2007, 07:11:43 PM »
You can set it up to read zero at each start of mach. However the usual procedure is when you start you should reference your machine (if you have limit switches) That way Mach knows where the table is and this will allow you to also use soft limits.
 Once you have referenced the machine if you press the "machine Coords" button you will see all 0000's but when you press it again you will see the last saved offset, that is if you have that option checked.
Do you have limit switches on your machine??
Hood
Re: DRO
« Reply #2 on: July 20, 2007, 10:11:05 PM »
No limit switchs installed yet. I do have them just need to get them installed. Thanks.

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: DRO
« Reply #3 on: July 21, 2007, 11:51:19 AM »
Hi, Dhaxt

In Config, General Config..., Un-check the "Persistent DRO's" Box, Bottom Right of Screen.

That should fix it, Shut down Re- start Mach.

Hope this Helps, Chip
Re: DRO
« Reply #4 on: July 21, 2007, 02:17:47 PM »
Unchecked persistent DRO's box. That fixed it. Thanks guys. Limit and home switchs next.