Hello Guest it is May 23, 2019, 03:39:37 PM

Author Topic: torch stopped mid cut can't get it to fire  (Read 692 times)

0 Members and 1 Guest are viewing this topic.

torch stopped mid cut can't get it to fire
« on: May 20, 2018, 02:40:05 PM »
My torch stopped firing mid cut and I can't get it going again. I replaced the power supply, the relay, new estop new G540. I have tested all of the outside wires and the torch will fire manually but not by mach3. The relay kicks on and the torch blows air but it goes right back off and never arcs when I try run mach3. I have been running the table for years so none of my settings were changed since it was cutting then just stopped. All of my wires are connected correctly. I can even go in the box and jump wires and get it to fire but nothing when I try to run gcodes. I have it hooked to my miller and I even hooked up my hypertherm, both fired manually. I have search on various forums but have not seen the answer to this question. I had a proma hooked to my old box but I didn't hook it up to this one. I was not using it when the torch stopped so it is not that. Any suggestions?
Thanks
Metalmom
Re: torch stopped mid cut can't get it to fire
« Reply #1 on: May 20, 2018, 04:29:35 PM »
I can hit M03 and the air comes out and M05 and it shuts it off but no fire. No fire on f5 either.
Re: torch stopped mid cut can't get it to fire
« Reply #2 on: May 21, 2018, 11:49:37 AM »
Bad contacts in the relay? Try swapping it out for a new one.
If it will fire manually by triggering it downstream of the relay then suspect the relay. Do you have one contact for air, one contact for plasma or is it all on one pair of contacts?
Re: torch stopped mid cut can't get it to fire
« Reply #3 on: May 21, 2018, 08:10:25 PM »
It is a brand new relay 48v 30a SPST  with 4 terminals: one to the G540 output 1, one to the power supply, one to the GX16-3 for the torch wire and  one to the L (com). The air will blow when the relay triggers.  

Offline Davek0974

*
  •  2,498 2,498
    • View Profile
    • DD Metal Products Ltd
Re: torch stopped mid cut can't get it to fire
« Reply #4 on: May 22, 2018, 02:09:02 AM »
If the air blows when the relay closes, the fault must lie within the plasma unit surely?
Bridgeport Mill, Mach3 V062, CSMIO-IP/A controller, AC Servo Drives
Re: torch stopped mid cut can't get it to fire
« Reply #5 on: May 22, 2018, 05:52:31 AM »
Dave - Assuming there's just one wire to trigger the torch arc/air then yes - kind of - but the OP reckons it will fire properly if it is triggered manually which is ... odd.
I wonder if not enough current is getting through that part of the circuit to trigger it fully?
I'm short on guesses, it's harder to get into the details of it without a schematic of some kind. Is one available?
Re: torch stopped mid cut can't get it to fire
« Reply #6 on: May 22, 2018, 09:30:25 PM »
I would post an image but for some reason it keeps rejecting (not sure if they want px, in,) or what type of formatting for photos. I have just a live and common(black and white) wire to fire the torch. This is the largest power source I have had on it. The smaller boxes all fired with no problem that's what is so perplexing about it. I have 2 hand torches for the plasma cutter one is wired to hook to the table and one is just for hand use. I have swapped them out to see if it was the torch and both will fire fine as a hand torch and both will fire with a jump wire when wired for the table. It will also fire when I jump from the relay to the live wire when I have the box open.