Hello Guest it is July 07, 2020, 03:33:28 PM

Author Topic: Mach3 Problem  (Read 874 times)

0 Members and 1 Guest are viewing this topic.

Mach3 Problem
« on: April 21, 2018, 07:58:41 AM »
I have a problem running mach3 . I made zero all axis in home position . There is not any movement now . How can i solve .Thank you

Offline Tweakie.CNC

*
  • *
  •  8,350 8,350
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach3 Problem
« Reply #1 on: April 21, 2018, 08:04:53 AM »
Could you perhaps give us more details of the problem and your set-up (machine, motion controller, etc.)

Tweakie.
KEEP SAFE !
Re: Mach3 Problem
« Reply #2 on: April 22, 2018, 09:10:01 AM »
The program is running on the screen but there is no movement on the axis.

Offline Tweakie.CNC

*
  • *
  •  8,350 8,350
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach3 Problem
« Reply #3 on: April 22, 2018, 10:56:24 AM »
Hi Mc77,

Sorry but I think we still need a lot more information before being able to make a guess at a possible solution.

Which motion controller are you using ?

What machine do you have ?

Tweakie.
KEEP SAFE !
Re: Mach3 Problem
« Reply #4 on: April 22, 2018, 11:01:19 AM »
Tonman
Re: Mach3 Problem
« Reply #5 on: April 22, 2018, 11:02:07 AM »
Tonman with Adtech servo motors

Offline Tweakie.CNC

*
  • *
  •  8,350 8,350
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach3 Problem
« Reply #6 on: April 22, 2018, 11:16:29 AM »
Hi Mc77,

I have no knowledge or experience of a Tonman CNC controller so cannot be of much help. Do you have any documentation for this controller ?

Tweakie.
KEEP SAFE !