Hello Guest it is May 11, 2021, 05:58:02 PM

Author Topic: Mach4 ShuttleXPress/Pro problem  (Read 1321 times)

0 Members and 1 Guest are viewing this topic.

Mach4 ShuttleXPress/Pro problem
« on: January 25, 2018, 07:16:12 AM »
Hi,

I have both Shuttle XPress and PRO. The inner wheel works reversed. When I rotate it CW the axis moves to - direction. When I rotate the wheel CCW then the axis moves to + direction. The outer wheel works fine by the way. Both XPress and PRO works the same way.


Is there a way to revert the inner wheel?

PS: This problem does not occur in Mach3.

Thanks,
Suat
Re: Mach4 ShuttleXPress/Pro problem
« Reply #1 on: January 25, 2018, 08:17:43 AM »
Hello Suat,

Try this: Go to Configure>Mach>MPGs and check the 'Reverse' box for the MPG you have assigned to your ShuttlePro. This should change the direction of travel for the inner wheel.

All the best,
Bryanna
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Re: Mach4 ShuttleXPress/Pro problem
« Reply #2 on: January 25, 2018, 08:21:43 AM »
Hello Suat,

Try this: Go to Configure>Mach>MPGs and check the 'Reverse' box for the MPG you have assigned to your ShuttlePro. This should change the direction of travel for the inner wheel.

All the best,
Bryanna
Thanks. I'll try when I get home.

Sent from my MI 5s Plus using Tapatalk
Re: Mach4 ShuttleXPress/Pro problem
« Reply #3 on: January 26, 2018, 08:42:01 AM »
Yes, it worked. Thanks.
Mach4 ShuttleXPress/Pro problem
« Reply #4 on: February 04, 2018, 07:14:31 AM »
I've assigned a button to "spindle override ++" and other to "spindle override --". When I click the ++ button it increases the RPM by 1000rpm. Same for the -- button. What I prefer is to increase or decrease the speed by 50 RPM per click. Can I do that?

Sent from my MI 5s Plus using Tapatalk
Re: Mach4 ShuttleXPress/Pro problem
« Reply #5 on: February 05, 2018, 09:24:56 AM »
That value is based on your spindle settings. If you're using the wx4.set, you'll see the SRO slider in the bottom right move up or down from 50% to 100% to 150% when you use Spindle Override ++ or --. I don't know of any way to change that amount, but I will update this thread if I come across any new information.
Newfangled Solutions Helpdesk: http://support.machsupport.com
YouTube Support Channel: https://www.youtube.com/c/MachSupportOfficial
Mach4 ShuttleXPress/Pro problem
« Reply #6 on: February 05, 2018, 09:32:20 AM »
I'm using the lathe screen set. The slider that adjusts sro works fine. When the speed is 100rpm at 100% the RPM at 150% is 150rpm. No problem there. But the "spindle override ++" increases the speed about 1000%

I have only one spindle setting. 100 min and 1500 max.

Sent from my MI 5s Plus using Tapatalk