Hello Guest it is November 20, 2019, 10:22:30 PM

Author Topic: MACH 3: Errors with post processor file types in V Carve Pro  (Read 975 times)

0 Members and 1 Guest are viewing this topic.

MACH 3: Errors with post processor file types in V Carve Pro
« on: January 22, 2018, 06:48:56 PM »
Trying to get some support from the Mach team. I recently switched my designing and toolpaths using V Carve Pro.

The post processor i'm using for a general cut out is

MACH 2/3 ARCS.INCH..

Now, everything should be smooth right? No.. not in this case. Sometimes the machine runs the g code just fine and other times it'll start to run, then it'll stop and pop up an error (see pic). Now to solve this issue, i ignore the error, click start (again) then it starts to cut fine. If i click "close" in the error box, it will shut the entire program down.

Now what i dont get, is i'm using Mach 3 the run my toolpaths. But in the error box it says "MACH 4 is having issues blah blah blah, click here if you want us to ruin your day".

WHY IS IT SAYING MACH 4 WHEN I'M USING MACH 3!!!! Howwww do i get this error to stop entirely, cause it is discomforting to continue running my toolpaths when theres an error on my screen.

Offline Tweakie.CNC

*
  • *
  •  8,006 8,006
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: MACH 3: Errors with post processor file types in V Carve Pro
« Reply #1 on: January 23, 2018, 02:22:14 AM »
There is something really odd going on there.

Can you attach your .xml file.

Bottom right of main screen is your profile. In Mach3 folder copy <your profile>.xml and rename it to cole.xml and attach it to your post using Reply then the Additional; Options tab.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.