Hello Guest it is May 15, 2021, 07:13:33 PM

Author Topic: Mach4 stopped communicating with ESS  (Read 639 times)

0 Members and 1 Guest are viewing this topic.

Mach4 stopped communicating with ESS
« on: January 20, 2018, 07:49:38 PM »
Hoping someone has an idea what's going on here, cause I sure don't!

Home made CNC. Steppers/Drivers/BOB/ESS etc.. purchased from Automation Technologies. To save some $$ I went with a palm router to get me started instead of a DC spindle and VFD (probably a mistake, but...).

Everything worked well for quite a while except if I tried to take too aggressive of a cut. At that point the system would lose communication with the computer (Mach4) and everything stopped. It seemed to occur when the noise/vibration got to a certain audible frequency. I could adjust the feed rate/depth of cut and RPM of the motor to avoid the problem, but program times seem to be longer than what they probably should be and besides, I just want my stuff to work right!

So I just purchased a Shielded Cat 6 Ethernet cable and installed it thinking this could be the root of the problem. On my first test run I purposely pushed the bit a little harder than I knew it could handle in the past. I was cruising along and I thought the problem was fixed, then.... It stopped again, except this time Mach4 kept running the program. This was different than before. I shut the machine down, restarted Mach4 from scratch as I had been forced to do previously and tried again. This time, though, the machine wont move. Except my X axis (which was the only motor moving as it "Broke" earlier) turns very slowly, but only when it's connected to mach.

So there has to be a logical explanation of what happened right? Well I can't find it.. Nothing is visibly fried. All the lights on the ESS and C10 BOB are lit as they are supposed to be. All wires are snug and secure in their locations. Everything LOOKS normal, except the results...

What am I missing???

Thanks for any and all help!