Hello Guest it is September 26, 2020, 06:30:29 PM

Author Topic: No X, Y or Z movement after last use.  (Read 861 times)

0 Members and 1 Guest are viewing this topic.

No X, Y or Z movement after last use.
« on: December 20, 2017, 09:34:01 AM »
Thanks for taking a look at this.

We have a CNC Router Parts PRO4896 set up and running Mach3 version R3.043.066 on a Windows 7 laptop. We've never had any issues with this set up before.

I did a cut a couple weeks and ago and everything worked fine until it returned zero at the end of the cut. I couldn't get Mach3 to raise the Z to take the bit out of the router but didn't think much of it. Today I got everything set up and got no response. I was trying to set the X and Y and no movement. This is true for the X,Y or Z. I’ve not knowingly changed any settings in Mach3. I re-seated the connection between the laptop and the control box on both ends. Everything in the control box looks to be good. There's no obvious error messages or warnings from the software.

I should mention I'm the "new guy" with this machine. The person who ran it most of the time has left. I'm attaching a screenshot of the Mach3 screen in case I'm forgetting some simple switch/button/etc.

Again thanks for taking a look.

Toney

Offline ger21

*
  • *
  •  6,285 6,285
    • View Profile
    • The CNC Woodworker
Re: No X, Y or Z movement after last use.
« Reply #1 on: December 20, 2017, 11:52:10 AM »
Does Mach3 act like it's working? Meaning, the DRO's are counting while you are trying to move? If so, then it sounds like there's no power to your stepper drive?

You might want to give CNCRP a call. They are very helpful.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: No X, Y or Z movement after last use.
« Reply #2 on: December 20, 2017, 12:06:45 PM »
There's no change on the Mach3 screen at all. It's like the software isn't responding to the keyboard.

And the keyboard is working and number lock is on, verified by typing some text/numbers in a Word Pad file).
Re: No X, Y or Z movement after last use.
« Reply #3 on: December 21, 2017, 12:12:56 PM »
worked fine until it returned zero at the end of the cut. /quote]

Check on any hard or soft limit settings that may have been and remain tripped after the 'return to zero'