Hello Guest it is December 13, 2019, 05:18:46 AM

Author Topic: Axis Deceleration When Probing  (Read 725 times)

0 Members and 1 Guest are viewing this topic.

Axis Deceleration When Probing
« on: December 19, 2017, 03:47:56 PM »
I am setting up Mach4 for probing and have found that the axis takes a longer time to decelerate to a stop after a probe strike than it does normally (as setup in motor configuration), this is very obvious as you can hear the difference.

I do some milling of circuit boards and want to probe the board with the actual cutter for height mapping. I have done this in Mach3 and it works well but due to the extra deceleration in Mach4 the feedrate needs to be a lot lower to prevent the cutter pushing into the board.

I am using the latest version of Mach4 and the Darwin printer port plugin and have been looking in both Mach4 and Darwin but cannot find any settings that affect this. Does anyone know if there is a separate setting anywhere for the deceleration when probing?

Alastair
Re: Axis Deceleration When Probing
« Reply #1 on: December 19, 2017, 04:54:13 PM »
Hi Alastair,
I use Autoleveler with Mach4 and my ESS. I haven't noticed any change in acceleration, maybe its to do with
the motion plugin, in your case Darwin.

Craig
My wife left with my best friend...
     and I miss him!
Re: Axis Deceleration When Probing
« Reply #2 on: December 20, 2017, 06:34:42 AM »
Hi Craig

I also suspected it may be the Darwinn plugin as from what i have read the plugin is responsible for controlling probing. Thanks for confirming it is ok on your system with the ESS.

Alastair