Hello Guest it is February 25, 2021, 04:23:56 PM

Author Topic: Not connection (Breakout board te421+TB6600+NEMA23) with my computer  (Read 1205 times)

0 Members and 1 Guest are viewing this topic.

Hello,

I'm new on this forum, so I do not know if I'm writing under the right section.
I have problems with  NEMA23 motors and connection with my computer. I wonder if anyone knows,  if this connection is correct? why it does not work? It shows connection on the computer, but i don't know if it's right. On the computer it shows that there is connection, but i don't know if i must change anything

thank you very much for the answer
Re: Not connection (Breakout board te421+TB6600+NEMA23) with my computer
« Reply #1 on: December 16, 2017, 05:30:31 PM »
Hi,
run DriverTest.exe and post a screen shot of the result page.

Craig
My wife left with my best friend...
     and I miss him!
Re: Not connection (Breakout board te421+TB6600+NEMA23) with my computer
« Reply #2 on: January 01, 2018, 04:51:35 PM »
Craig, don't you just love it when someone without a clue posts a question and then never comes back!   Shows a screen shot of a Directory and thinks its the controller.
« Last Edit: January 01, 2018, 04:55:16 PM by wmgeorge »
Retired Master Electrician, Commercial HVAC/R Service and lots of Hobbys.
Re: Not connection (Breakout board te421+TB6600+NEMA23) with my computer
« Reply #3 on: January 01, 2018, 07:35:56 PM »
Craig, don't you just love it when someone without a clue posts a question and then never comes back!   Shows a screen shot of a Directory and thinks its the controller.
Was kind of hoping he would come back.... and someone could help him.
Retired Master Electrician, Commercial HVAC/R Service and lots of Hobbys.
Re: Not connection (Breakout board te421+TB6600+NEMA23) with my computer
« Reply #4 on: January 09, 2018, 02:17:49 PM »
I have a question about i/o port for mach3. My parallel port is lpt1. should that be the port for the config port and pin
Re: Not connection (Breakout board te421+TB6600+NEMA23) with my computer
« Reply #5 on: January 09, 2018, 03:47:15 PM »
I have a question about i/o port for mach3. My parallel port is lpt1. should that be the port for the config port and pin
Yes, but if you need to ask that question you have a very long steep learning curve ahead.
Retired Master Electrician, Commercial HVAC/R Service and lots of Hobbys.