Hello Guest it is August 10, 2022, 01:35:48 PM

Author Topic: ShuttlePro + Jog Feedrate  (Read 1107 times)

0 Members and 1 Guest are viewing this topic.

Offline royce

*
  •  40 40
    • View Profile
ShuttlePro + Jog Feedrate
« on: November 23, 2017, 05:02:20 PM »
Mach4 Build 4.2.0.3485. wx4.set
ESS v213

I've been wanting to address this issue for a while. I want to set a maximum jogging feedrate using my shuttlepro, for instance surface milling a part real quick, i.e. set max feedrate to 15ipm then turn the (large) wheel all the way keeping that feedrate. It seems it will always use my rapids. I've adjusted my Feedrate and Rapidrate sliding bars but that won't change anything.

Another problem I see, it seems when i'm jogging slow with the wheel when i'm @ 5ipm it will jump to 25ipm when I wan't to go slightly faster, I can't get anything in between those values.
Bridgeport Series 1 Rigid Ram Retrofitted w/PMDX126 BOB, PMDX107, Hitachi WJ200 VFD,ESS, Leadshine DM2282 Drivers running Mach4 comfortably.

Offline royce

*
  •  40 40
    • View Profile
Re: ShuttlePro + Jog Feedrate
« Reply #1 on: November 29, 2017, 11:41:48 AM »
I've checked the thread over in the plugins here http://www.machsupport.com/forum/index.php/topic,32682.0.html but I am still having the same issues. Can someone share how they have theirs setup? Daz?
Bridgeport Series 1 Rigid Ram Retrofitted w/PMDX126 BOB, PMDX107, Hitachi WJ200 VFD,ESS, Leadshine DM2282 Drivers running Mach4 comfortably.

Offline royce

*
  •  40 40
    • View Profile
Re: ShuttlePro + Jog Feedrate
« Reply #2 on: December 27, 2017, 12:57:11 PM »
Crickets*
Bridgeport Series 1 Rigid Ram Retrofitted w/PMDX126 BOB, PMDX107, Hitachi WJ200 VFD,ESS, Leadshine DM2282 Drivers running Mach4 comfortably.