Hello Guest it is November 22, 2019, 08:32:33 AM

Author Topic: UC300ETH and M45 board connection error message  (Read 809 times)

0 Members and 1 Guest are viewing this topic.

UC300ETH and M45 board connection error message
« on: September 29, 2017, 02:06:35 PM »
I just got done working on a controller that has the UC300ETH on a M45 hooked to a C62R5 (but that is irrelevant)
After setting up the network, firewall ect I could ping the UC300, the UC Utility found the UC300 and everything checked out perfectly. 

Using both the manual plug in installer and the automatic installer upon starting mach3 and choosing the UC300 plug in I got an error message.  UC300 not found check connection
I tried reinstalling mach3 using the .062 (my favorite) and the .066.
Tried different network cables.  Direct connection to the PC

I have found that the current plug in at the time of this writing will not work with the M45 board.
UC300ETH V1_013

Talked with Arturo for a few and he remembered that the plug in would not work and sent me the UC300ETH V1_015 plug in and has also emailed them about updating the plug in on the download page.
Just FYI in case anyone else runs into this.