Hello Guest it is May 19, 2019, 05:10:31 PM

Author Topic: Mach3 will only run in demo mode, previously operated normally.  (Read 954 times)

0 Members and 1 Guest are viewing this topic.

Mach3 will only run in demo mode, previously operated normally.
« on: September 17, 2017, 04:00:11 PM »
Today I fired up my computer and Mach3 would only run in demo mode.
1) Several months back I moved Mach3 from a dell inspiron to a dell optix,
2) copied and pasted my mach1lic.dat file and xml file and ran Mach3 successfully.
3) Today even the desktop icons had changed to a generic windows icon.  This computer is not connected to the internet. 
4) As a fix, I first recopied the same files from before and pasted them into the Mach3 folder with No change.
5) I then copied and pasted the entire folder that I had previously copied from the older dell with no change.
6) Uninstalled mach3 and reinstalled a fresh download.
7) Recopied folder from the program files on the dell inspiron (original computer) and pasted the entire contents of the Mach3 folder to the new install.
8) The xml folder showing the configed mill program cncsidewinder.xml by name shows in the folder. Mach3 still only runs in demo mode. If I click on Mach loader the name CNCsidewinder does not appear in the list of options.  Only the 3 original non profiled names.
9) I have rebooted the computer, still with no change. 
What am I doing wrong.  I cannot find anything that discusses this within the forums
Re: Mach3 will only run in demo mode, previously operated normally.
« Reply #1 on: September 17, 2017, 05:04:05 PM »
Problem self solved. The actual Mach3 folder was different from the one shown in the Windows system folder. Everything is back to normal though I still wonder what happened to cause the original loss of the xml file resulting in running only in demo mode.
Re: Mach3 will only run in demo mode, previously operated normally.
« Reply #2 on: September 18, 2017, 03:28:47 AM »
Loss or corruption of the XML file DOES happen at times. Sigh.

Cheers
Roger