Hello Guest it is September 19, 2021, 06:37:06 AM

Author Topic: Mach3 no fire torch  (Read 1092 times)

0 Members and 1 Guest are viewing this topic.

Mach3 no fire torch
« on: July 31, 2017, 09:56:07 AM »
using mach3 with eagle plasma table and hypertherm powermax 65 everything worked fine and I had a power outage and ever since mach3 has been acting weird. If I run gcode it gets to M3 and tried to fire the torch, It will flick one time on the table and then stop, but if I manually hit the button on Mach3 screen it fires right up. any help would be great. I am new to this and bought the table used off a guy who kinda screwed me. thank you! :'( :'(
Re: Mach3 no fire torch
« Reply #1 on: July 31, 2017, 11:05:46 AM »
Also when I run the file, on the diagnostics page the output 1 flashes but the torch on doesnt turn on
Re: Mach3 no fire torch
« Reply #2 on: July 31, 2017, 12:24:08 PM »
Nevermind Im a dumbass lol. guess it helps if you use the right consumable tips instead of what some asshole gave you with the machine..FML

Offline Tweakie.CNC

  • *
  •  8,798 8,798
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach3 no fire torch
« Reply #3 on: August 01, 2017, 01:18:17 AM »