Hello Guest it is September 16, 2019, 11:16:07 AM

Author Topic: HELP PLEASE! homing limit troubleshooting  (Read 1043 times)

0 Members and 1 Guest are viewing this topic.

HELP PLEASE! homing limit troubleshooting
« on: May 12, 2017, 09:21:56 PM »
I have an ez-router cnc.  I have been troubleshooting the last week to no avail.  When I reference all home the z goes up and touches the limit switch but it won't back off of it.  It just keeps crashing into it.  So I replaced the limit switch and it does the same thing.  I've replaced a ribbon cable, parallel cable, and limit switch.  Nothing worked.  I went into the button script editor and deleted the dobutton 24 to stop the z from homing.  I then try to reference all home again with just the y and x axis.  The y axis comes back and touches the limit switch and does the exact same thing.  I am at a loss on want to look for.  I am a week behind on schedule and am no closer in figuring this thing out.  Any and all guidance would be appreciated.  Thanks
Re: HELP PLEASE! homing limit troubleshooting
« Reply #1 on: May 13, 2017, 02:38:18 PM »
Does anyone have any ideas?

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: HELP PLEASE! homing limit troubleshooting
« Reply #2 on: May 13, 2017, 03:03:21 PM »
If your using the parallel port, increase the Debounce in general Config. Try 3000, then 5000, then 10000.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline GaryB

*
  •  108 108
    • View Profile
Re: HELP PLEASE! homing limit troubleshooting
« Reply #3 on: May 16, 2017, 11:53:35 AM »
Lower the speed % in homing and limits
Gary
Beckwith Decor Products
ArtCam Trainer
Onsrud & Custom CNC tooling Distributor

Wichita/Derby Kansas
http://www.beckwithdecor.com